[ubuntu] gitk/git gui fail after upgrade

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ubuntu] gitk/git gui fail after upgrade

Tim Blechmann-2
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

hi all,

asking the experts: after upgrading one of my machines to git, gitk
and git gui fail to start ...

* git gui fails with "cannot determine git version"
* gitk fails with "cannot find a git repository here"

other git commands work fine. issue happens with git-2.7.4 and 2.8.2.
though it only happens on one of my linux machines, while the other
works like charm.

any idea what could cause this? apparently i'm not alone with this
issue [1]

tia,
tim


[1] https://bugs.launchpad.net/ubuntu/+source/git/+bug/1574213
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQIcBAEBCAAGBQJXJdbiAAoJEAIkvWiom07D8/QP/iy9/IZaBRorwkO85bIOsrYx
p2e5t0eTUJiAt3j2DLufviZnphlIFDqVQMqEM9V5lnif0/gGEjGC1cGeUNeXb0x8
vg6PP0THgZfg5ptCt9mPwrae16W3yaAR1rOjgLv8YBmtmN8M3eslTcGC0/TEH0qN
gsIyREcK2FhV/KhQvPIIIfTjXlrLgBs4Xwc9AJ8nTfCX5T5tWBmnSO+hfTcEtFve
pFdZPcLqNuVDlovs/EbOQo+ylkXqrMrnYLEUd79QcaDgXF99Wh0say+sVYC0+lXA
OM+uIpmV5D7X/s6rxLARli3Qj30LRDe51ERmAUWrQkOztgliRX/g4cATtl/PxXtI
oCQR2QE+lzdwW8wRl6RUhLMdbuw00/Os8hvJmHtqcF7YJuNRCfnhDLPy7C2tmkGT
L9oHjolCNr8VXp+Uo/wcB7OWYmECwoMaM8Vd022KIJYZe4hvO4PvWXztJarTWMpu
Qxjn9rK2x5hKHijJvXsbmIob69jUHptCwmZPoTktfTCTvWSk3M7BuagxT2OdzvPq
LTMKak7WnUm+Gi1v7tN0hLn49algds43JHzWhUWwrlIbP4/GUHcNKZ1bBWTiapTI
fSrzvs48vWQ7uI43eZv/vAIj7EmRprnJbsWLdaKWKPELjGMbSoGWTY+VStAZm3Vz
ZU3jXMTZMCF1sJUnzjAT
=5Oo6
-----END PGP SIGNATURE-----

--
To unsubscribe from this list: send the line "unsubscribe git" in
the body of a message to [hidden email]
More majordomo info at  http://vger.kernel.org/majordomo-info.html